Dinstar DAG2500-72 72 ports FXS High-density Analog VoIP Gateway

Rs393,750
Tax excluded

The DAG2500 Series FXS analog gateway is a compact 1U voice gateway offering seamless connectivity between analog phones, fax machines, or PBXs and VoIP networks. Supporting up to 72 FXS ports with RJ45/RJ21 interfaces, it delivers high-performance voice and fax processing for efficient, high-quality IP telephony in enterprises, service providers, and community networks.

SKU: N/A

Please login to see the prices.

Description

The DAG2500 Series FXS analog gateway is a versatile 1U voice gateway that connects analog phones, fax machines, and PBXs to VoIP networks, supporting up to 72 FXS ports with RJ45/RJ21 interfaces. It delivers high-performance voice and fax processing and supports standard SIP and RTP protocols, ensuring compatibility with leading platforms such as BroadSoft, Asterisk, FreeSWITCH, IMS/NGN softswitches, and call center systems. Ideal for enterprises and service providers, the DAG2500 enables seamless branch-to-branch communication, providing a reliable, efficient, and cost-effective solution for high-quality IP telephony.

Key Highlights:

  • High-density gateway with 72 FXS ports in a compact 1U size
  • Supports IPv4 and IPv6
  • Maximum line length up to 5 km
  • Supports SNMP and TR-069
  • Supports multiple codecs: G.711A/U, G.723.1, G.729A/B, and iLBC
  • Compatible with Asterisk and FreeSWITCH platforms, and BroadSoft
  • Fully compatible with leading IMS/NGN and SIP-based IP telephony systems

Technical Highlights:

Phone Connector:
  • DAG2500-72S: 72 FXS, RJ 45 or RJ21, 50 PIN
Console:
  • 1x RS232, 115200bps
Call features:
  • Digit map
  • IMPU support
  • Action URL
  • Voicemail
  • Custom IVR
  • Call waiting
  • Call holding
  • Do-not-disturb
  • Blind transfer
  • Attended transfer
  • Call forward on busy
  • Call forward on no reply
  • Ringing group and hotline
  • 3-way conference
  • Early media / early answer
  • Abbreviated dialing
  • Access and peer mode
  • SIP PnP auto provisioning
  • PBX IVR
  • Unconditional call forward
  • SIP registration to multiple servers
  • Flexible call routing policy
  • Caller and called number manipulation
FXS:
  • Connector: RJ45 or RJ21
  • Max Line Length: 5 km
  • Reversed Polarity
  • Pulse: 10 and 20 PPS
  • Dial Mode: DTMF and Pulse
  • Programmable Call Progress Tone
  • Caller ID: DTMF/FSK CLI Presentation
VoIP Protocol:
  • SIP v2.0 (UDP/TCP), compliant with RFC3261
  • Supports SDP, RTP (RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311
  • RTP/RTCP, compliant with RFC2198 and RFC1889
  • Supports IPv4 and IPv6
  • Outbound proxy support
  • Master/slave server configuration
  • TEL URI support (RFC2806)
  • NAT traversal with RFC3581, rport
  • VLAN support 802.1P/802.1Q
  • Session timer compliant with RFC4028
  • DNS SRV/A query and NATPR query
  • NAT support: STUN, static and dynamic NAT
Product Details
Dinstar
New

Data sheet

Dimensions440 x 328 x 44mm (1U)
Interface2x 10/1000 Base-T, 1x 10/100 Base-T
Operating humidity10% - 90% Non-Condensing
Operating temperature0 °C ~ 45 °C
Power Consumption95W
Weight4.25kg
Power Supply100-240VAC, 50/60Hz
Storage Temperature-20 °C ~ 80 °C
ComplianceCE, FCC
Reviews(0)

Reviews

No customer reviews for the moment.

You're reviewing “Dinstar DAG2500-72 72 ports FXS High-density Analog VoIP Gateway”


.png .jpg .gif

This website use cookies to ensure you get the best experience on our website.Privacy Policy

Sign in

Your cart

There are no more items in your cart

Megamenu